
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://elkodaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-12-12 16:20:02" />
<meta name="tncms-access-criteria" content="{&quot;9f798e14-26bc-11ec-8a86-b7437f1ef1c8&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;87233efe-26bd-11ec-8a86-d7e7fe8f61a6&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;],&quot;95545bfc-26bd-11ec-8a86-cfdd53c170b5&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;d6c4254c-26c0-11ec-8a86-cf833407ab92&quot;:[],&quot;fa8142d0-26c0-11ec-8a86-47aac4cd113f&quot;:[],&quot;0a822280-26c1-11ec-8a86-5b25ec439786&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;19385f9c-26c1-11ec-8a86-172547633c56&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;3853d3fc-26c1-11ec-8a86-0f82df534481&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;46baddec-26c0-11ec-8a86-478ee6754313&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;3abc0eb2-26c0-11ec-8a86-ef0bff8bfbe7&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;86c17996-26c0-11ec-8a86-87875c18a97d&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;],&quot;95cf5c5a-cba7-11ec-8a86-8759e308476f&quot;:[&quot;ad804138-26b2-11ec-8a86-eb1210e703c9&quot;,&quot;b7dded4c-26b2-11ec-8a86-2392e057d1a8&quot;]}" />
<meta name="tncms-criteria-ids" content="ad804138-26b2-11ec-8a86-eb1210e703c9,b7dded4c-26b2-11ec-8a86-2392e057d1a8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="285fd4ce-8164-11ed-bcf9-6300c5fc552a" />
<meta name="keywords" content="public-safety, crime, elko, nevada, lewdness, gene t. osorio" />
<meta name="news_keywords" content="public-safety, crime, elko, nevada, lewdness, gene t. osorio" />
<meta name="description" content="An Elko man who had been renting space in a home was arrested on a charge of lewdness with a child." />
<meta name="author" content="ELKO DAILY" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441519593" />
<meta name="google-play-app" content="app-id=com.elkodaily.news" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="ajIqbfHKqqHmTWWTpWMqbhC52W27D5M1xTL44a5ZXCU" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?crop=255%2C255%2C36%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Elko man arrested on lewdness charge" />
<meta property="og:description" content="An Elko man who had been renting space in a home was arrested on a charge of lewdness with a child." />
<meta property="og:site_name" content="Elko Daily Free Press" />
<meta property="og:section" content="Crime and Courts" />
<meta property="fb:app_id" content="249422141750287" />
<meta property="article:publisher" content="https://www.facebook.com/elkodaily/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?crop=327%2C172%2C0%2C41&amp;resize=327%2C172&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@elkodaily" />
<meta name="twitter:image:alt" content="Gene Osorio" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1671523234"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1671609630"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<style>/*<![CDATA[*/ .follow-links-2059869 li { margin-right: 1px; padding: 0; } .follow-links-2059869 li a, .follow-links-2059869 li a:focus, .follow-links-2059869 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2059869 li a:hover { text-decoration: none; } .follow-links-2059869 li a.fb,.follow-links-2059869 li a.fb:hover { color: #3A59A5; } .follow-links-2059869 li a.tw,.follow-links-2059869 li a.tw:hover { color: #46C8F9; } .follow-links-2059869 li a.is,.follow-links-2059869 li a.is:hover { color: #D4C4A2; } .follow-links-2059869 li a.li,.follow-links-2059869 li a.li:hover { color: #1B86BC; } #block-2060181 .card .card-image-full { width: 100%; } #block-2060181 #card-showcase-fcc18d6f-27b8-55fe-812b-0235cc4eb55c .showcase-box { width: 24% } #block-2060181 #card-showcase-5b869a12-0417-5b3b-b762-d1c2c7a14d0f .showcase-box { width: 24% } #block-2060181 #card-showcase-544d9e38-d0b7-5f7a-a548-86339421ae15 .showcase-box { width: 24% } #block-2060181 #card-showcase-7d85f089-9267-5a25-81a2-19a0cada9366 .showcase-box { width: 24% } .follow-links-2059833 li { margin-right: 1px; padding: 0; } .follow-links-2059833 li a, .follow-links-2059833 li a:focus, .follow-links-2059833 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2059833 li a:hover { text-decoration: none; } .follow-links-2059833 li a.fb,.follow-links-2059833 li a.fb:hover { color: #3A59A5; } .follow-links-2059833 li a.tw,.follow-links-2059833 li a.tw:hover { color: #46C8F9; } .follow-links-2059833 li a.is,.follow-links-2059833 li a.is:hover { color: #D4C4A2; } .follow-links-2059833 li a.li,.follow-links-2059833 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/elkodaily.com\/news\/local\/crime-and-courts\/elko-man-arrested-on-lewdness-charge\/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"},"content":{"id":"285fd4ce-8164-11ed-bcf9-6300c5fc552a","title":"Elko man arrested on lewdness charge","type":"article","published_time":"2022-12-21T19:30:00Z","tags":["public-safety","crime","elko","nevada","lewdness","gene t. osorio"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local\/crime-and-courts"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":170},"expiration_time":"2023-01-07T08:00:00Z","byline":"ELKO DAILY"},"product":{"version":"1.65.4"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"285fd4ce-8164-11ed-bcf9-6300c5fc552a","app":"editorial","ga_page":"\/news\/local\/crime-and-courts\/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":324}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '285fd4ce-8164-11ed-bcf9-6300c5fc552a'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/elkodaily.com.js?_dc=122113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=122113"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["public-safety","crime","elko","nevada","lewdness","gene t. osorio"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';  
    if(window.localStorage){
        if(window.localStorage.getItem('_us_master_id') || __tnt.user.loggedIn){
            __tnt.ads.dfp.ppid = window.localStorage.getItem('_us_master_id') || window.sessionStorage.getItem('lee_uuid');
            jQuery('<style>.ads-dfp-ppid { display:none; }</style>').appendTo('head');
        }
    }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&gdfp_req=1&iu=/8438/elkodaily.com/news/local/crime-and-courts&output=vast&sz=640x480%7C640x360%7C400x300%7C1920x1080%7C426x240%7C1290x720&unviewed_position_start=1&url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&cust_params=k%3Dpublic-safety%2C%20crime%2C%20elko%2C%20nevada%2C%20lewdness%2C%20gene%20t.%20osorio%26v%3Dfield59%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '88403421026'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1670962821"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1671523234"></script>

            
            <title>Elko man arrested on lewdness charge</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://elkodaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/df18e7a4-d317-11e9-afad-fb8d9b7c00f9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Elko man arrested on lewdness charge" href="http://elkodaily.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-285fd4ce-8164-11ed-bcf9-6300c5fc552a  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('elkodaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&amp;townnews.content.id=285fd4ce-8164-11ed-bcf9-6300c5fc552a&amp;townnews.content.title=Elko+man+arrested+on+lewdness+charge&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T19%3A30%3A00Z&amp;townnews.content.tags.0=public-safety&amp;townnews.content.tags.1=crime&amp;townnews.content.tags.2=elko&amp;townnews.content.tags.3=nevada&amp;townnews.content.tags.4=lewdness&amp;townnews.content.tags.5=gene+t.+osorio&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal%2Fcrime-and-courts&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=170&amp;townnews.content.expiration_time=2023-01-07T08%3A00%3A00Z&amp;townnews.content.byline=ELKO+DAILY&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=35&amp;tncms.asset.id=285fd4ce-8164-11ed-bcf9-6300c5fc552a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=324" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://elkodaily.com/news/local/crime-and-courts/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"elkodaily.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":39,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local\/crime-and-courts","asset_sections":"news\/local\/crime-and-courts","asset_id":"285fd4ce-8164-11ed-bcf9-6300c5fc552a","asset_headline":"Elko man arrested on lewdness charge","asset_byline":"ELKO DAILY","asset_pub_date":"12\/21\/2022","asset_pub_time":"11:30 am","asset_pub_iso8601":"2022-12-21T11:30:00-08:00","asset_canonical":"https:\/\/elkodaily.com\/news\/local\/crime-and-courts\/elko-man-arrested-on-lewdness-charge\/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html","asset_archive_date":"1673078400","asset_content_length":996,"asset_related_length":14,"asset_has_video":"no","asset_tag_1":"public-safety","asset_tag_2":"crime","asset_tag_3":"elko","asset_tag_4":"nevada","asset_tag_5":"lewdness","asset_tag_6":"gene t. osorio","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://elkodaily.com/users/signup/?referer_url=https%253A%252F%252Felkodaily.com%252Fnews%252Flocal%252Fcrime-and-courts%252Felko-man-arrested-on-lewdness-charge%252Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" style="display:block"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://elkodaily.com/users/login/?referer_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-crime-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email-regwall,
            #pu-email-form-crime-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-crime-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-crime-email-regwall .lead,
                #pu-email-form-crime-email-regwall .email-desc_ { display: none; }
                #pu-email-form-crime-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-crime-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-crime-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-crime-email-regwall .disclaimer a {
                    color: #4a3379;
                    text-transform: uppercase;
                }
                #pu-email-form-crime-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-crime-email-regwall #pu-btn-crime-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-crime-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-crime-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Sign up for our Crime & Courts newsletter</h2>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://elkodaily.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-crime-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://elkodaily.com/users/login/?referer_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/elkodaily.com.js?_dc=12.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'elkodaily.com';
                var xListName = 'crime';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-crime-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-crime-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-crime-email-regwall').val(xList);
                        $('#pu-email-form-crime-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'crime-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-crime-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-crime-email-regwall').val() === '') {
                        $('#hp-crime-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email-regwall').val(),
                                'email': $('#pu-email-crime-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '543',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'crime-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 10px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://elkodaily.com/users/login/?referer_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            
                            
                                <div class="title">FREE Subscription — No Credit Card Required!</div>
                                <div class="text-center" style="margin-bottom: 10px;">
                                    This holiday season the Elko Daily Free Press is partnering with
                                    
                                        <strong>CC Communications</strong>
                                        who are sponsoring 
                                    
                                    <span class="holiday-line">
                                        <strong>300 free 3-month digital subscriptions for new subscribers.</strong>
                                    </span>
                                </div>
                            </div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=elkodaily.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                                <div><img style="max-width: 90%; max-height: 90px; " src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/site/resources/images/holiday_sponsor.png?_dc=1671459088" alt="CC Communications"></div>
                            
                    </div><a class="btn btn-block btn-primary purchase text-uppercase" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=elkodaily.com&Auth=Y&price=0.00&subscriberlevel=DOP&Spons=ADV" >Get Now</a>
                        <div class="special-title">Terms and Conditions apply.</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://elkodaily.com/tncms/admin/editorial-asset/?edit=285fd4ce-8164-11ed-bcf9-6300c5fc552a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <style>
            #lee-holiday-banner {
                background-color: #fff;
                color: #fff;
                font-weight: normal;
                text-align: center;
                font-size: 17px;
                position: relative;
                overflow: hidden;
                text-shadow: 1px 0px 0px rgb(255 255 255);
                user-select: none;
                border-top: 5px solid #b90624;
            }
            #lee-holiday-banner a { color: #ba0424; text-decoration: none; }
            #lee-holiday-banner .wrap {
                padding: 0 15px;
                margin: 0 auto;
                max-width: 1620px;
                z-index: 1;
                position: relative;
            }
            #lee-holiday-banner .copy {
                margin: 0 auto;
                max-width: 1000px;
                padding: 15px 0;
            }
            #lee-holiday-banner .logo {
                float: right;
                margin-left: 15px; 
                background-color: #fff;
                margin-top: 24px;
                position: absolute;
                right: 15px;
            }
            #lee-holiday-banner strong { font-weight: 800; }
            #lee-holiday-banner .logo img { max-width: 200px; max-height: 100px; }
            #lee-holiday-banner .holiday-bg { 
                z-index:0;
                position: absolute;
                width: 100%;
                top:0;
                bottom:0;
                right:0;
                left:0;
            }
            #lee-holiday-banner .holiday-left {
                left: 20%;
                bottom: 0;
                position: absolute;
            }
            #lee-holiday-banner .holiday-left img,
            #lee-holiday-banner .holiday-right img { max-width: 300px; }
            #lee-holiday-banner .holiday-right {
                right: 20%;
                bottom: 0;
                position: absolute;
            }
            #lee-holiday-banner .holiday-btn { margin: 12px 0 8px; }
            #lee-holiday-banner .holiday-btn span {
                background-color: #ba0424;
                color: #fff;
                text-shadow: none;
                display: inline-block;
                padding: 5px 20px;
                border-radius: 20px;
                font-weight: 500;
            }
            #lee-holiday-banner .holiday-line, #lee-holiday-banner small { display: block; }
            #lee-holiday-banner small { font-size: 11px; }
            
            @media (max-width: 1500px) {
                #lee-holiday-banner .holiday-left img,
                #lee-holiday-banner .holiday-right img { max-width: 250px; }
            }
            @media (max-width: 1200px) {
                #lee-holiday-banner .holiday-left { left: 2%; }
                #lee-holiday-banner .holiday-right { right: 2%; }
                #lee-holiday-banner .holiday-left,
                #lee-holiday-banner .holiday-right { opacity: .3; }
                #lee-holiday-banner { text-align: left; }
                #lee-holiday-banner .logo {
                    margin-left: 10px;
                    margin-top: 10px;
                    position: relative;
                    right:0;
                }
            }
            @media (max-width: 991px) {
                #lee-holiday-banner .logo img { max-width: 120px; }
                #lee-holiday-banner { font-size: 13px; }
            }
            @media (max-width: 767px) {
                #lee-holiday-banner .holiday-left { left: -5%; }
                #lee-holiday-banner .holiday-right { right: -5%; }
                #lee-holiday-banner .holiday-left img,
                #lee-holiday-banner .holiday-right { max-width: 220px; }
                #lee-holiday-banner .holiday-line { display: inline; }
            }
        </style>
        <div id="lee-holiday-banner">
            <a href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=elkodaily.com&Auth=Y&price=0.00&subscriberlevel=DOP&Spons=ADV">
                <div class="holiday-bg">
                    <div class="holiday-left"><img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/xmas_left.png?_dc=1671523234"></div>
                    <div class="holiday-right"><img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/xmas_right.png?_dc=1671523234"></div>
                    <!--<div class="holiday-center"><img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/fall_3.png"></div>-->
                </div>
                <div class="wrap"><div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/site/resources/images/holiday_sponsor.png?_dc=1671459088" alt="CC Communications"></div><div class="copy">
                        <div>This holiday season the Elko Daily Free Press is partnering with
                                
                                    <strong>
                                        CC Communications
                                    </strong>
                                    who are sponsoring 
                                
                                <span class="holiday-line"> <strong>300 free 3-month digital subscriptions for new subscribers.</strong></span></div>
                        <div class="holiday-btn"><span>Get Now</span></div>
                        <div><small>Terms and Conditions apply.</small></div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </a>
        </div><div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253010" class="tncms-block"></div></div><form method="post" action="https://elkodaily.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Elko Daily Free Press" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=89801">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">39&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://elkodaily.com/users/login/?referer_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://elkodaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school" >
                                    <span class="nav-label">High School Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://elkodaily.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_dc7bbf83-0ded-5140-9f0d-38b382273118.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://elkodaily.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_2dc90583-8c10-5f54-bd7d-484ce0a6ffa5.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://elkodaily.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_d583739f-9663-51e5-b60e-9025cd4fe4e1.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mining" href="/mining/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Mining</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-mining-the-west" href="/eedition/special-sections/mining/" >
                                    <span class="nav-label">Mining the West</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li><li>
                <a class="nav-linktnt-section-wildlife" href="/resources/wildfires/" >
                    <span class="nav-label">Wildlife</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-magazines-events" href="/special-section/" >
                                    <span class="nav-label">Magazines & Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter Sign Up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=89801" >
                    <span class="nav-label">Weather: Live Radar </span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2059869" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2059869 follow-links default">
    
    <section id="block-2059869" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://elkodaily.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Elko Daily Free Press" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Elko Daily Free Press" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=elkodaily.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Elko Daily Free Press" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://elkodaily.com/users/login/?referer_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=elkodaily.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://elkodaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://elkodaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://elkodaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mining"  href="/mining" ><span class="nav-label">Mining</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=89801">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">39&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elko%20man%20arrested%20on%20lewdness%20charge&via=elkodaily&url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20elkodaily.com/tncms/asset/editorial/285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BElko%20Daily%20Free%20Press%5D%20Elko%20man%20arrested%20on%20lewdness%20charge&body=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Elko man arrested on lewdness charge</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-top" twt-comment-count="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" twt-article-id="285fd4ce-8164-11ed-bcf9-6300c5fc552a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_pXlFDDBY&posts_ids=285fd4ce-8164-11ed-bcf9-6300c5fc552a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-top").innerHTML = openWeb.messages_count['285fd4ce-8164-11ed-bcf9-6300c5fc552a'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elko%20man%20arrested%20on%20lewdness%20charge&via=elkodaily&url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20elkodaily.com/tncms/asset/editorial/285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BElko%20Daily%20Free%20Press%5D%20Elko%20man%20arrested%20on%20lewdness%20charge&body=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html', '[data-copy-inline-285fd4ce-8164-11ed-bcf9-6300c5fc552a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-285fd4ce-8164-11ed-bcf9-6300c5fc552a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-285fd4ce-8164-11ed-bcf9-6300c5fc552a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="save-list-285fd4ce-8164-11ed-bcf9-6300c5fc552a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="285fd4ce-8164-11ed-bcf9-6300c5fc552a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617077" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1"><div class="container-breakout ads-dfp-ppid top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-ppid="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-ppid="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-ppid="true"></div></div>
    
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2060310" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2060316" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="asset article-default"  data-url="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?crop=255%2C255%2C36%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="elkodaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Elko man arrested on lewdness charge</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            ELKO DAILY
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T11:30:00-08:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-21T11:30:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-default" twt-comment-count="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" twt-article-id="285fd4ce-8164-11ed-bcf9-6300c5fc552a">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_pXlFDDBY&posts_ids=285fd4ce-8164-11ed-bcf9-6300c5fc552a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-default").innerHTML = openWeb.messages_count['285fd4ce-8164-11ed-bcf9-6300c5fc552a'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T11:30:00-08:00">
    <meta itemprop="datePublished" content="2022-12-21T11:30:00-08:00">
    <meta itemprop="dateModified" content="2022-12-21T11:30:00-08:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content ">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elko%20man%20arrested%20on%20lewdness%20charge&via=elkodaily&url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20elkodaily.com/tncms/asset/editorial/285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BElko%20Daily%20Free%20Press%5D%20Elko%20man%20arrested%20on%20lewdness%20charge&body=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Felko-man-arrested-on-lewdness-charge%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285fd4ce-8164-11ed-bcf9-6300c5fc552a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html', '[data-copy-inline-285fd4ce-8164-11ed-bcf9-6300c5fc552a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-285fd4ce-8164-11ed-bcf9-6300c5fc552a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-285fd4ce-8164-11ed-bcf9-6300c5fc552a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a" class="save-list-285fd4ce-8164-11ed-bcf9-6300c5fc552a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="285fd4ce-8164-11ed-bcf9-6300c5fc552a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>ELKO – An Elko man who had been renting space in a home was arrested on a charge of lewdness with a child.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2059812" class="tncms-block"></div></div><div class="lee-article-text"><p>Gene T. Osorio, 27, was booked into Elko County Jail on Dec. 16.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>According to an arrest report, the charges stem from an alleged incident two months earlier at a home where Osorio was renting a room from an acquaintance for $100 a week.</p></div><div class="lee-article-text"><p>A minor female reported that Osorio and her parents had been drinking together that night. After her parents went to bed, she was watching the move “Instant Family” when Osorio sat down and began initiating contact, including “grabbing the outside of her outer thigh over her clothing” and “the lower part of her back.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The teen and her parents were interviewed, and text messages between Osorio and the father were reviewed. Osorio was also interviewed and arrested on the same day.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3 id="inline-article-recommend-title">People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/spring-creek-man-charged-with-hunting-violation/article_9d1c11b8-7d97-11ed-91d0-0b4cb5077d2c.html#tracking-source=mp-in-article">Spring Creek man charged with hunting violation</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/felony-and-gross-misdemeanor-arrests/article_e2d656ba-7d87-11ed-89c2-573f9ec62f47.html#tracking-source=mp-in-article">Felony and gross misdemeanor arrests</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/deputy-escape-attempt-ends-on-slippery-sidewalk/article_084088a6-80c3-11ed-bdcf-4325324f1771.html#tracking-source=mp-in-article">Deputy: Escape attempt ends on slippery sidewalk</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/assemblyman-ellison-hospitalized-in-utah/article_46ca103c-7fd9-11ed-af64-77037a9f6255.html#tracking-source=mp-in-article">Assemblyman Ellison hospitalized in Utah</a></li>
                            
                                <li style="display:none"><a href="/mining/msha-issues-fatality-report-on-man-run-over-by-haul-truck/article_9210d2c6-7d9d-11ed-9dd4-a3d84ec3cc6e.html#tracking-source=mp-in-article">MSHA issues fatality report on man run over by haul truck</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/outdoors/nature-notes-are-wild-horse-gathers-safe/article_7a1007ba-7c2f-11ed-b8fa-1b339b61269b.html#tracking-source=mp-in-article">Nature Notes: Are wild horse gathers safe?</a></li>
                            
                                <li style="display:none"><a href="/mining/solar-plant-to-help-power-nevadas-gold-mines/article_6715cafc-7ce6-11ed-adbd-db69d7da7c1e.html#tracking-source=mp-in-article">Solar plant to help power Nevada's gold mines</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/divorces/article_8e5f1184-8085-11ed-a1f8-63545d973507.html#tracking-source=mp-in-article">Divorces</a></li>
                            
                                <li style="display:none"><a href="/news/local/city-council-proceeds-with-next-step-in-events-rec-center-and-pool/article_ccefc30c-7c2b-11ed-8eee-abdbdd8d8572.html#tracking-source=mp-in-article">City Council proceeds with next step in events, rec center and pool</a></li>
                            
                                <li style="display:none"><a href="/news/local/temperatures-plunge-in-elko-county/article_a200c0fc-7ef0-11ed-ae3c-7f371f1f9be2.html#tracking-source=mp-in-article">Temperatures plunge in Elko County</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/shots-fired-in-downtown-elko/article_b788274e-7b3a-11ed-a2cc-a313e51f5e1f.html#tracking-source=mp-in-article">Shots fired in downtown Elko</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/county-to-hear-requests-from-two-elko-summit-property-developers/article_f30b40ec-7eed-11ed-b96f-17ee7f4509f0.html#tracking-source=mp-in-article">County to hear requests from two Elko Summit property developers</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/2-killed-after-car-stuck-on-train-tracks-in-winnemucca/article_af5b1430-7b41-11ed-821c-3b9ab78dd0c2.html#tracking-source=mp-in-article">2 killed after car stuck on train tracks in Winnemucca</a></li>
                            
                                <li style="display:none"><a href="/news/national/6-4-magnitude-earthquake-strikes-northern-california-tens-of-thousands-without-power/article_35d5dcd3-bfa7-596c-a1a4-0d68d0dc91ea.html#tracking-source=mp-in-article">6.4 magnitude earthquake strikes Northern California; tens of thousands without power</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/elko-hotelier-found-guilty-of-lewdness/article_01dc26b2-7b0c-11ed-9c03-c398663c244b.html#tracking-source=mp-in-article">Elko hotelier found guilty of lewdness</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script src="https://cdn.jsdelivr.net/gh/recombee/js-api-client@4.0.0/dist/recombee-api-client.min.js"></script>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/elkodaily.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>His booking sheet listed charges of lewdness with a child under 14 and contact with a minor, with bail set at $2,500.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="related-mugshots "><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-7537cd06-8164-11ed-8d32-f703c2c74fa1">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="327">
            <meta itemprop="height" content="255">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gene Osorio"
                            class="img-responsive lazyload full default"
                            width="327"
                            height="255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=150%2C117 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=225%2C175 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=300%2C234 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=327%2C255 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Osorio</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_pXlFDDBY');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-bottom" twt-comment-count="https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html" twt-article-id="285fd4ce-8164-11ed-bcf9-6300c5fc552a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_pXlFDDBY&posts_ids=285fd4ce-8164-11ed-bcf9-6300c5fc552a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-285fd4ce-8164-11ed-bcf9-6300c5fc552a-bottom").innerHTML = openWeb.messages_count['285fd4ce-8164-11ed-bcf9-6300c5fc552a'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-285fd4ce-8164-11ed-bcf9-6300c5fc552a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="285fd4ce-8164-11ed-bcf9-6300c5fc552a" method="post" action="/tncms/counter/editorial/285fd4ce-8164-11ed-bcf9-6300c5fc552a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="285fd4ce-8164-11ed-bcf9-6300c5fc552a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22elko%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-elko label label-default" data-tncms-track-dmp='search: elko'>Elko</a>
            </li> <li>
                <a href="/search/?k=%22nevada%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nevada label label-default" data-tncms-track-dmp='search: nevada'>Nevada</a>
            </li> <li>
                <a href="/search/?k=%22lewdness%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lewdness label label-default" data-tncms-track-dmp='search: lewdness'>Lewdness</a>
            </li> <li>
                <a href="/search/?k=%22gene%20t.%20osorio%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gene-t_-osorio label label-default" data-tncms-track-dmp='search: gene-t_-osorio'>Gene T. Osorio</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <script>
                var revContentLoaded = false;
                var throttledRevContent = throttleFunction(function(){
                    if(!revContentLoaded){
                        revContentLoaded = __tnt.elementOnScreen('#lee-rev-content');
                        if(revContentLoaded){
                            $('#lee-rev-content').append('<div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>');
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://assets.revcontent.com/master/delivery.js');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledRevContent);
                            __tnt.log('Load Rev Content');
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledRevContent);
            </script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-crime-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email-article,
            #pu-email-form-crime-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-crime-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-crime-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Sign up for our Crime & Courts newsletter</h2>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://elkodaily.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-crime-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/elkodaily.com.js?_dc=12.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'elkodaily.com';
                var xListName = 'crime';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-crime-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-crime-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-crime-email-article').val(xList);
                        $('#pu-email-form-crime-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'crime-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-crime-email-article .pu-form').submit(function(e){
                    if( $('#hp-crime-email-article').val() === '') {
                        $('#hp-crime-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email-article').val(),
                                'email': $('#pu-email-crime-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'crime-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-0540887e-1cd0-11ed-a798-87a105e85271" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0540887e-1cd0-11ed-a798-87a105e85271 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/bail-1-75-million-in-child-sexual-assault-arrest/article_0540887e-1cd0-11ed-a798-87a105e85271.html" class="tnt-asset-link"  aria-label="Bail $1.75 million in child sexual assault arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bail $1.75 million in child sexual assault arrest"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/0/3e/03efe612-1cd1-11ed-b681-739b5232c1ee/62fa9f799cbe3.image.jpg?crop=352%2C198%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/0/3e/03efe612-1cd1-11ed-b681-739b5232c1ee/62fa9f799cbe3.image.jpg?crop=352%2C198%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/0/3e/03efe612-1cd1-11ed-b681-739b5232c1ee/62fa9f799cbe3.image.jpg?crop=352%2C198%2C0%2C49&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/0/3e/03efe612-1cd1-11ed-b681-739b5232c1ee/62fa9f799cbe3.image.jpg?crop=352%2C198%2C0%2C49&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/0/3e/03efe612-1cd1-11ed-b681-739b5232c1ee/62fa9f799cbe3.image.jpg?crop=352%2C198%2C0%2C49&resize=352%2C198&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/bail-1-75-million-in-child-sexual-assault-arrest/article_0540887e-1cd0-11ed-a798-87a105e85271.html" class="tnt-asset-link" aria-label="Bail $1.75 million in child sexual assault arrest">
        
        
            Bail $1.75 million in child sexual assault arrest</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – A former Carlin resident has been arrested on felony charges of child sexual assault and lewdness. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-01dc26b2-7b0c-11ed-9c03-c398663c244b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01dc26b2-7b0c-11ed-9c03-c398663c244b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-hotelier-found-guilty-of-lewdness/article_01dc26b2-7b0c-11ed-9c03-c398663c244b.html" class="tnt-asset-link"  aria-label="Elko hotelier found guilty of lewdness">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko hotelier found guilty of lewdness"
                            class="img-responsive lazyload full default"
                            width="453"
                            height="255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/fc/ffc7ff93-fdd8-5290-b82f-46525aa843a6/5ced9f735d873.image.jpg?crop=453%2C255%2C0%2C39&resize=453%2C255&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-hotelier-found-guilty-of-lewdness/article_01dc26b2-7b0c-11ed-9c03-c398663c244b.html" class="tnt-asset-link" aria-label="Elko hotelier found guilty of lewdness">
        
        
            Elko hotelier found guilty of lewdness</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko hotelier has been found guilty of lewdness but not guilty of sexual assault or coercion against a female employee. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-143cde98-49b9-11ed-a3d6-af709e67b0e2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-143cde98-49b9-11ed-a3d6-af709e67b0e2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-man-sentenced-for-attempted-incest/article_143cde98-49b9-11ed-a3d6-af709e67b0e2.html" class="tnt-asset-link"  aria-label="Elko man sentenced for attempted incest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko man sentenced for attempted incest"
                            class="img-responsive lazyload full default"
                            width="394"
                            height="222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/4/1d/41dbf370-49b9-11ed-9e30-4f0cdb65ae3d/6345f759187f2.image.jpg?crop=394%2C222%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/4/1d/41dbf370-49b9-11ed-9e30-4f0cdb65ae3d/6345f759187f2.image.jpg?crop=394%2C222%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/4/1d/41dbf370-49b9-11ed-9e30-4f0cdb65ae3d/6345f759187f2.image.jpg?crop=394%2C222%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/4/1d/41dbf370-49b9-11ed-9e30-4f0cdb65ae3d/6345f759187f2.image.jpg?crop=394%2C222%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/4/1d/41dbf370-49b9-11ed-9e30-4f0cdb65ae3d/6345f759187f2.image.jpg?crop=394%2C222%2C0%2C46&resize=394%2C222&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-man-sentenced-for-attempted-incest/article_143cde98-49b9-11ed-a3d6-af709e67b0e2.html" class="tnt-asset-link" aria-label="Elko man sentenced for attempted incest">
        
        
            Elko man sentenced for attempted incest</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko man could serve up to 60 years in prison after pleading no contest to multiple sex charges including attempted incest. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3089b18-3e77-11ed-9a79-771b553766f0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3089b18-3e77-11ed-9a79-771b553766f0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-accused-of-lewdness-with-child/article_b3089b18-3e77-11ed-9a79-771b553766f0.html" class="tnt-asset-link"  aria-label="Man accused of lewdness with child">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man accused of lewdness with child"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/aa/faa3021a-3e77-11ed-b4f0-c3244351ba57/633314fec1f88.image.jpg?crop=352%2C198%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/aa/faa3021a-3e77-11ed-b4f0-c3244351ba57/633314fec1f88.image.jpg?crop=352%2C198%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/aa/faa3021a-3e77-11ed-b4f0-c3244351ba57/633314fec1f88.image.jpg?crop=352%2C198%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/aa/faa3021a-3e77-11ed-b4f0-c3244351ba57/633314fec1f88.image.jpg?crop=352%2C198%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/aa/faa3021a-3e77-11ed-b4f0-c3244351ba57/633314fec1f88.image.jpg?crop=352%2C198%2C0%2C39&resize=352%2C198&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-accused-of-lewdness-with-child/article_b3089b18-3e77-11ed-9a79-771b553766f0.html" class="tnt-asset-link" aria-label="Man accused of lewdness with child">
        
        
            Man accused of lewdness with child</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – A Spring Creek man was arrested Saturday evening on a charge of lewdness with a child. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4aedd09c-2ec4-11ed-8fd3-233858e15dad" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4aedd09c-2ec4-11ed-8fd3-233858e15dad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/18-year-old-arrested-on-lewdness-charge/article_4aedd09c-2ec4-11ed-8fd3-233858e15dad.html" class="tnt-asset-link"  aria-label="18-year-old arrested on lewdness charge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="18-year-old arrested on lewdness charge"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/8/07/80710342-2ec4-11ed-98b2-bb5ba5f1bbd7/6318bd65bdfbc.image.jpg?crop=358%2C201%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/8/07/80710342-2ec4-11ed-98b2-bb5ba5f1bbd7/6318bd65bdfbc.image.jpg?crop=358%2C201%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/8/07/80710342-2ec4-11ed-98b2-bb5ba5f1bbd7/6318bd65bdfbc.image.jpg?crop=358%2C201%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/8/07/80710342-2ec4-11ed-98b2-bb5ba5f1bbd7/6318bd65bdfbc.image.jpg?crop=358%2C201%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/8/07/80710342-2ec4-11ed-98b2-bb5ba5f1bbd7/6318bd65bdfbc.image.jpg?crop=358%2C201%2C0%2C43&resize=358%2C201&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/18-year-old-arrested-on-lewdness-charge/article_4aedd09c-2ec4-11ed-8fd3-233858e15dad.html" class="tnt-asset-link" aria-label="18-year-old arrested on lewdness charge">
        
        
            18-year-old arrested on lewdness charge</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An 18-year-old Spring Creek woman was arrested Sunday night on charges of lewdness with an underage male. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-811e4128-2e39-11ed-80c5-eb702368e250" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-811e4128-2e39-11ed-80c5-eb702368e250 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-man-accused-of-molesting-child/article_811e4128-2e39-11ed-80c5-eb702368e250.html" class="tnt-asset-link"  aria-label="Elko man accused of molesting child">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko man accused of molesting child"
                            class="img-responsive lazyload full default"
                            width="354"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/b2/bb26136e-2e39-11ed-beb9-7b996919617b/6317d498b6c09.image.jpg?crop=354%2C199%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/b2/bb26136e-2e39-11ed-beb9-7b996919617b/6317d498b6c09.image.jpg?crop=354%2C199%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/b2/bb26136e-2e39-11ed-beb9-7b996919617b/6317d498b6c09.image.jpg?crop=354%2C199%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/b2/bb26136e-2e39-11ed-beb9-7b996919617b/6317d498b6c09.image.jpg?crop=354%2C199%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/b2/bb26136e-2e39-11ed-beb9-7b996919617b/6317d498b6c09.image.jpg?crop=354%2C199%2C0%2C43&resize=354%2C199&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-man-accused-of-molesting-child/article_811e4128-2e39-11ed-80c5-eb702368e250.html" class="tnt-asset-link" aria-label="Elko man accused of molesting child">
        
        
            Elko man accused of molesting child</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko man was arrested Monday on charges of sexual assault against a child younger than 16. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-26d30126-1823-11ed-9a25-3fa5c91e6e9a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26d30126-1823-11ed-9a25-3fa5c91e6e9a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charges/article_26d30126-1823-11ed-9a25-3fa5c91e6e9a.html" class="tnt-asset-link"  aria-label="Elko man arrested on lewdness charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko man arrested on lewdness charges"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/6b/b6b425d6-1823-11ed-bf41-17083a51625b/62f2c6c00920b.image.jpg?crop=542%2C305%2C0%2C65&resize=542%2C305&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charges/article_26d30126-1823-11ed-9a25-3fa5c91e6e9a.html" class="tnt-asset-link" aria-label="Elko man arrested on lewdness charges">
        
        
            Elko man arrested on lewdness charges</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko man was booked into Elko County Jail on Monday after being charged in a warrant with lewdness and unlawful contact with a child. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3ad9dcf6-1370-11ed-969a-5f328ffa3029" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ad9dcf6-1370-11ed-969a-5f328ffa3029 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/carlin-man-arrested-on-suspicion-of-lewdness-with-teen/article_3ad9dcf6-1370-11ed-969a-5f328ffa3029.html" class="tnt-asset-link"  aria-label="Carlin man arrested on suspicion of lewdness with teen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carlin man arrested on suspicion of lewdness with teen"
                            class="img-responsive lazyload full default"
                            width="490"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/43/b4332724-1370-11ed-a012-570180b577f8/62eae4a8e11df.image.jpg?crop=490%2C276%2C0%2C115&resize=490%2C276&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/carlin-man-arrested-on-suspicion-of-lewdness-with-teen/article_3ad9dcf6-1370-11ed-969a-5f328ffa3029.html" class="tnt-asset-link" aria-label="Carlin man arrested on suspicion of lewdness with teen">
        
        
            Carlin man arrested on suspicion of lewdness with teen</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – A Carlin man was booked in jail on Tuesday on suspicion of committing a lewd act on a child under 16 years old that occurred over a ran&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c41b7116-0d24-11ed-a346-8fbdb90df363" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c41b7116-0d24-11ed-a346-8fbdb90df363 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-placed-under-house-arrest-for-lewdness/article_c41b7116-0d24-11ed-a346-8fbdb90df363.html" class="tnt-asset-link"  aria-label="Man placed under house arrest for lewdness">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man placed under house arrest for lewdness"
                            class="img-responsive lazyload full default"
                            width="319"
                            height="179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=319%2C179&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-placed-under-house-arrest-for-lewdness/article_c41b7116-0d24-11ed-a346-8fbdb90df363.html" class="tnt-asset-link" aria-label="Man placed under house arrest for lewdness">
        
        
            Man placed under house arrest for lewdness</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko man who was charged with lewdness with a minor has been ordered to serve six months under house arrest. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fda65b2a-fe2f-11ec-8571-17bb82e9c512" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fda65b2a-fe2f-11ec-8571-17bb82e9c512 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-accused-of-sex-with-child-in-elko/article_fda65b2a-fe2f-11ec-8571-17bb82e9c512.html" class="tnt-asset-link"  aria-label="Man accused of sex with child in Elko">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man accused of sex with child in Elko"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/e7/5e7a3ade-fe30-11ec-bde0-cfc82f2be273/62c73d0f54072.image.jpg?crop=484%2C272%2C0%2C55&resize=484%2C272&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-accused-of-sex-with-child-in-elko/article_fda65b2a-fe2f-11ec-8571-17bb82e9c512.html" class="tnt-asset-link" aria-label="Man accused of sex with child in Elko">
        
        
            Man accused of sex with child in Elko</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – A Carlin man was booked Wednesday on a charge of sexually assaulting a child more than a year ago. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-962d36c1-fbe7-595a-97cc-3978086ac031" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-962d36c1-fbe7-595a-97cc-3978086ac031 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/manager-arrested-for-lewdness-with-dancer/article_962d36c1-fbe7-595a-97cc-3978086ac031.html" class="tnt-asset-link"  aria-label="Manager arrested for lewdness with dancer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Manager arrested for lewdness with dancer"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/e/58/e58d0707-d0fb-5881-95a1-58b0bc57cb04/624b8dc6ac88f.image.jpg?crop=429%2C241%2C0%2C122&resize=429%2C241&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/manager-arrested-for-lewdness-with-dancer/article_962d36c1-fbe7-595a-97cc-3978086ac031.html" class="tnt-asset-link" aria-label="Manager arrested for lewdness with dancer">
        
        
            Manager arrested for lewdness with dancer</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – The manager of a “bikini bar” in West Wendover has been arrested on a charge of open or gross lewdness after a dancer accused him of fo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3c7808eb-e8d0-53d3-87a2-d914c368cd0d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c7808eb-e8d0-53d3-87a2-d914c368cd0d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/ryndon-man-gets-jail-time-for-lewdness-with-cab-driver/article_3c7808eb-e8d0-53d3-87a2-d914c368cd0d.html" class="tnt-asset-link"  aria-label="Ryndon man gets jail time for lewdness with cab driver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ryndon man gets jail time for lewdness with cab driver"
                            class="img-responsive lazyload full default"
                            width="411"
                            height="231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/9/a9/9a9fe910-19d0-5d55-829c-3dcdf72ad9b4/622fb241175ac.image.jpg?crop=411%2C231%2C0%2C40&resize=411%2C231&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/ryndon-man-gets-jail-time-for-lewdness-with-cab-driver/article_3c7808eb-e8d0-53d3-87a2-d914c368cd0d.html" class="tnt-asset-link" aria-label="Ryndon man gets jail time for lewdness with cab driver">
        
        
            Ryndon man gets jail time for lewdness with cab driver</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – A Ryndon man has been ordered to register as a sex offender after being convicted of lewdness for groping a female taxi cab driver who &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-196ff713-91b0-5a32-8300-39f5ad97cc2d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-196ff713-91b0-5a32-8300-39f5ad97cc2d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-man-sentenced-in-child-sex-case/article_196ff713-91b0-5a32-8300-39f5ad97cc2d.html" class="tnt-asset-link"  aria-label="Elko man sentenced in child sex case">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko man sentenced in child sex case"
                            class="img-responsive lazyload full default"
                            width="513"
                            height="289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/3/f5/3f516edb-cc10-5ab7-9141-da14106c257a/5f762cd264b0a.image.jpg?crop=513%2C289%2C0%2C33&resize=513%2C289&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-man-sentenced-in-child-sex-case/article_196ff713-91b0-5a32-8300-39f5ad97cc2d.html" class="tnt-asset-link" aria-label="Elko man sentenced in child sex case">
        
        
            Elko man sentenced in child sex case</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Gabriel Jim was originally charged with sexual assault on a child under the age of 16</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7f5c3d60-69d3-53a0-9577-4176d9af89a0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f5c3d60-69d3-53a0-9577-4176d9af89a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/elko-man-accused-of-lewdness-with-child/article_7f5c3d60-69d3-53a0-9577-4176d9af89a0.html" class="tnt-asset-link"  aria-label="Elko man accused of lewdness with child">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elko man accused of lewdness with child"
                            class="img-responsive lazyload full default"
                            width="319"
                            height="179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/b/7d/b7d18355-0c8f-5002-8f2b-d72805ee3d40/621927aa50749.image.jpg?crop=319%2C179%2C0%2C93&resize=319%2C179&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elko-man-accused-of-lewdness-with-child/article_7f5c3d60-69d3-53a0-9577-4176d9af89a0.html" class="tnt-asset-link" aria-label="Elko man accused of lewdness with child">
        
        
            Elko man accused of lewdness with child</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKO – An Elko man was arrested Thursday on a charge of lewdness with a minor under the age of 14. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2060328" class="tncms-block"><section id="block-2060328" class="block emphasis-h3   " ><div id="html-asset-2060328">
            <div class="html-content">
<iframe src="https://omny.fm/shows/late-edition-crime-beat-chronicles/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Late Edition: Crime Beat Chronicles"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/late-edition-crime-beat-chronicles/id1545972988?itsct=podcast_box&amp;itscg=30200" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzLzEzNzY1ZTU1LWEwN2MtNGI2Ni05NjBmLWFjOTgwMGZjMDc0MS9kOTA1NDRhMi1hODI4LTQ1YzQtYTQ3My1hYzk4MDBmYzQ2ZWMvcG9kY2FzdC5yc3M%3d" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/0Dles4noHYTKoBBaUELWsz" target="_blank">Spotify</a> | <a href="https://www.stitcher.com/show/late-edition-crime-beat-chronicles" target="_blank">Stitcher</a> | <a href="RSS%20LINK" target="_blank">RSS Feed</a> | <a href="OMNY%20LINK" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div><div id="tncms-block-2060181" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2060181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2060181 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-fcc18d6f-27b8-55fe-812b-0235cc4eb55c" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fcc18d6f-27b8-55fe-812b-0235cc4eb55c media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/cc/fcc18d6f-27b8-55fe-812b-0235cc4eb55c/63a327c7d609b.image.jpg?resize=1280%2C720" id="video-player-2060181-fcc18d6f-27b8-55fe-812b-0235cc4eb55c" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="fcc18d6f-27b8-55fe-812b-0235cc4eb55c" data-title="U.K. nurses go on strike, demand better pay to cope with inflation" data-provider="field59" data-duration="122" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&amp;gdfp_req=1&amp;iu=/8438/elkodaily.com/news/local/crime-and-courts&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300%7C1920x1080%7C426x240%7C1290x720&amp;unviewed_position_start=1&amp;url=https%3A%2F%2Felkodaily.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&amp;cust_params=k%3Dpublic-safety%2C%20crime%2C%20elko%2C%20nevada%2C%20lewdness%2C%20gene%20t.%20osorio%26v%3Dfield59%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/d637730e9de72d3e1c4ba799d069398facbd1dbf.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/d637730e9de72d3e1c4ba799d069398facbd1dbf.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/d637730e9de72d3e1c4ba799d069398facbd1dbf.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "U.K. nurses go on strike, demand better pay to cope with inflation",
                "description": "Thousands of nurses in the United Kingdom have walked off the job in what is the largest strike to rock the country’s National Health Service. They say they are overworked, underpaid and are calling for a five per cent raise above the country’s 14 per cent inflation rate.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/f/cc/fcc18d6f-27b8-55fe-812b-0235cc4eb55c/63a327c7d609b.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-21T13:00:00-08:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/u-k-nurses-go-on-strike-demand-better-pay-to-cope-with-inflation/video_fcc18d6f-27b8-55fe-812b-0235cc4eb55c.html" class="tnt-asset-link" aria-label="U.K. nurses go on strike, demand better pay to cope with inflation">
        
        
            U.K. nurses go on strike, demand better pay to cope with inflation</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-5b869a12-0417-5b3b-b762-d1c2c7a14d0f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b869a12-0417-5b3b-b762-d1c2c7a14d0f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/cold-weather-snap-in-china-creates-beautiful-frozen-waterfalls/video_5b869a12-0417-5b3b-b762-d1c2c7a14d0f.html" class="tnt-asset-link"  aria-label="Cold weather snap in China creates beautiful frozen waterfalls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cold weather snap in China creates beautiful frozen waterfalls"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/b8/5b869a12-0417-5b3b-b762-d1c2c7a14d0f/63a3337452f89.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/cold-weather-snap-in-china-creates-beautiful-frozen-waterfalls/video_5b869a12-0417-5b3b-b762-d1c2c7a14d0f.html" class="tnt-asset-link" aria-label="Cold weather snap in China creates beautiful frozen waterfalls">
        
        
            Cold weather snap in China creates beautiful frozen waterfalls</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5b869a12-0417-5b3b-b762-d1c2c7a14d0f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/cold-weather-snap-in-china-creates-beautiful-frozen-waterfalls/video_5b869a12-0417-5b3b-b762-d1c2c7a14d0f.html" class="tnt-asset-link" aria-label="Cold weather snap in China creates beautiful frozen waterfalls">
        
        
            Cold weather snap in China creates beautiful frozen waterfalls</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-544d9e38-d0b7-5f7a-a548-86339421ae15" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-544d9e38-d0b7-5f7a-a548-86339421ae15 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/taliban-ban-on-women-attending-university-sparks-international-condemnation/video_544d9e38-d0b7-5f7a-a548-86339421ae15.html" class="tnt-asset-link"  aria-label="Taliban ban on women attending university sparks international condemnation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Taliban ban on women attending university sparks international condemnation"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/5/44/544d9e38-d0b7-5f7a-a548-86339421ae15/63a32b3d6e872.image.jpg?resize=1024%2C576 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/taliban-ban-on-women-attending-university-sparks-international-condemnation/video_544d9e38-d0b7-5f7a-a548-86339421ae15.html" class="tnt-asset-link" aria-label="Taliban ban on women attending university sparks international condemnation">
        
        
            Taliban ban on women attending university sparks international condemnation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-544d9e38-d0b7-5f7a-a548-86339421ae15" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/taliban-ban-on-women-attending-university-sparks-international-condemnation/video_544d9e38-d0b7-5f7a-a548-86339421ae15.html" class="tnt-asset-link" aria-label="Taliban ban on women attending university sparks international condemnation">
        
        
            Taliban ban on women attending university sparks international condemnation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7d85f089-9267-5a25-81a2-19a0cada9366" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7d85f089-9267-5a25-81a2-19a0cada9366 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/scientists-make-breakthrough-in-destroying-forever-chemicals-in-contaminated-water/video_7d85f089-9267-5a25-81a2-19a0cada9366.html" class="tnt-asset-link"  aria-label="Scientists make breakthrough in destroying 'forever' chemicals in contaminated water">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Scientists make breakthrough in destroying 'forever' chemicals in contaminated water"
                            class="img-responsive lazyload full default"
                            width="1885"
                            height="1060"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/d8/7d85f089-9267-5a25-81a2-19a0cada9366/63a332563fc78.image.jpg?crop=1885%2C1060%2C0%2C0&resize=1885%2C1060&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/scientists-make-breakthrough-in-destroying-forever-chemicals-in-contaminated-water/video_7d85f089-9267-5a25-81a2-19a0cada9366.html" class="tnt-asset-link" aria-label="Scientists make breakthrough in destroying 'forever' chemicals in contaminated water">
        
        
            Scientists make breakthrough in destroying 'forever' chemicals in contaminated water</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7d85f089-9267-5a25-81a2-19a0cada9366" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/scientists-make-breakthrough-in-destroying-forever-chemicals-in-contaminated-water/video_7d85f089-9267-5a25-81a2-19a0cada9366.html" class="tnt-asset-link" aria-label="Scientists make breakthrough in destroying 'forever' chemicals in contaminated water">
        
        
            Scientists make breakthrough in destroying 'forever' chemicals in contaminated water</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-7537cd06-8164-11ed-8d32-f703c2c74fa1" class="modal fullscreen in modal-image image-mugshot modal-7537cd06-8164-11ed-8d32-f703c2c74fa1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=150%2C117 150w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=225%2C175 225w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=300%2C234 300w, https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/53/7537cd06-8164-11ed-8d32-f703c2c74fa1/63a35c7ca5f0c.image.jpg?resize=327%2C255 400w"
                        sizes="100vw"
                        
                        width="327"
                        height="255"
                        alt="Gene Osorio"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7537cd06-8164-11ed-8d32-f703c2c74fa1" data-target=".caption-inner-modal-image-7537cd06-8164-11ed-8d32-f703c2c74fa1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7537cd06-8164-11ed-8d32-f703c2c74fa1 collapse in"><div class="caption-text"><p>Osorio</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felkodaily.com%2Fgene-osorio%2Fimage_7537cd06-8164-11ed-8d32-f703c2c74fa1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gene%20Osorio&via=elkodaily&url=https%3A%2F%2Felkodaily.com%2Fgene-osorio%2Fimage_7537cd06-8164-11ed-8d32-f703c2c74fa1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://elkodaily.com/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20elkodaily.com/tncms/asset/editorial/7537cd06-8164-11ed-8d32-f703c2c74fa1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BElko%20Daily%20Free%20Press%5D%20Gene%20Osorio&body=https%3A%2F%2Felkodaily.com%2Fgene-osorio%2Fimage_7537cd06-8164-11ed-8d32-f703c2c74fa1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7537cd06-8164-11ed-8d32-f703c2c74fa1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://elkodaily.com/gene-osorio/image_7537cd06-8164-11ed-8d32-f703c2c74fa1.html', '[data-copy-inline-7537cd06-8164-11ed-8d32-f703c2c74fa1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7537cd06-8164-11ed-8d32-f703c2c74fa1
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7537cd06-8164-11ed-8d32-f703c2c74fa1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7537cd06-8164-11ed-8d32-f703c2c74fa1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7537cd06-8164-11ed-8d32-f703c2c74fa1" class="save-list-7537cd06-8164-11ed-8d32-f703c2c74fa1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7537cd06-8164-11ed-8d32-f703c2c74fa1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7537cd06-8164-11ed-8d32-f703c2c74fa1 img { max-height: 255px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Elko Daily Free Press" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/custom/image/6be6242c-2b99-11ec-b63a-33e3a392d7d5.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2059833" class="tncms-block site-follow-us branding-links"><div class="follow-links-2059833 follow-links default">
    
    <section id="block-2059833" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://elkodaily.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition" ><span class="nav-label">Print Edition Online</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mining-the-west"  href="/mining/" ><span class="nav-label">Mining the West</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters" ><span class="nav-label">Email Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes" ><span class="nav-label">Real Estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-amplified-digital-agency"  href="https://amplifieddigitalagency.com/elko-nv/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Digital Agency</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="https://elkodaily.com/forms/photo_submissions/"  target="_blank" rel="noopener"><span class="nav-label">Photo Submissions</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Elko Daily Free Press</a>, 3720 Idaho St Elko, NV 89801
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("285fd4ce-8164-11ed-bcf9-6300c5fc552a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1671523234"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-285fd4ce-8164-11ed-bcf9-6300c5fc552a"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-285fd4ce-8164-11ed-bcf9-6300c5fc552a");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-285fd4ce-8164-11ed-bcf9-6300c5fc552a");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://elkodaily.com/news/local/crime-and-courts/elko-man-arrested-on-lewdness-charge/article_285fd4ce-8164-11ed-bcf9-6300c5fc552a.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Public-safety','Engage:Crime','Engage:Elko','Engage:Nevada','Engage:Lewdness','Engage:Gene T. Osorio'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=122113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/elkodaily.com.js?_dc=1670962821"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1670962821"></script></body>
</html>